<
 
 
 
 
×
>
hide You are viewing an archived web page, collected at the request of Ethereum Foundation using Archive-It. This page was captured on 21:53:21 Jun 18, 2021 , and is part of the Community collection. The information on this web page may be out of date. See All versions of this archived page. Loading media information

Why Ethereum Wallet 0.11.1 requires Geth 1.8.23 instead of the latest?

jumparojumparo Member Posts: 6 ✭✭
I would like to use the latest GETH but I can't.

Problems with 1.8.23
  • slow sync
  • error when sending eth Getting this message in mist: Couldn't estimate gas, resorting to default parameters. Transaction is likely cheaper than the estimate
Someone else having the same issue?
I've tried on a fresh installation of windows 10
Thanks!
Sign In or Register to comment.