<
 
 
 
 
×
>
hide You are viewing an archived web page, collected at the request of Ethereum Foundation using Archive-It. This page was captured on 03:21:58 Jun 19, 2021 , and is part of the Community collection. The information on this web page may be out of date. See All versions of this archived page. Loading media information

A handful of mining pools are damaging Ethereum -- please help get their settings fixed!

MrYukonCMrYukonC Member Posts: 627 ✭✭✭
edited June 2017 in Mining
It is believed that the following pools either have the gas limit hardcoded to 4,712,394 or something lower.

These pools need to change their Ethereum client settings to allow for a flexible gas limit (see below on how to do that): If you have contact with any of the above pools, please direct them to the Reddit thread linked at the bottom so we can help get them setup with the correct command line flags!

The following pools appear to be using the proper settings:

All pools should be running with the following settings:

Geth:
--gasprice 4000000000 --targetgaslimit 4712388

Parity:
--gas-floor-target 4712388 --gas-cap 9000000 --gasprice 4000000000

If you are on social media (Twitter, Facebook, etc.) then please share this thread and get it as widely distributed to your mining friends or friends of friends, as possible.

Thank you!

For more information, please see the following discussion on Reddit:

https://www.reddit.com/r/ethtrader/comments/6imwi2/dwarfpool_and_f2pool_are_damaging_ethereum_a

Thank you!
Post edited by MrYukonC on

Comments

Sign In or Register to comment.