hide You are viewing an archived web page, collected at the request of Ethereum Foundation using Archive-It. This page was captured on 12:03:58 Jun 21, 2021 , and is part of the Community collection. The information on this web page may be out of date. See All versions of this archived page. Loading media information

Please help me - I've just lost my entire balance to 0x0000000000000000000000000000000000000000

Is there any guidance for me - I was doing the contract to safely split my ETC from my ETH balance and i didn't get the result I anticipated so I ran it all through again. My ether balance went away. It looks like it went to the address 0x0000000000000000000000000000000000000000. Its my entire savings 1493 ether. Is there anybody who can get this back to me? Can I hire someone to help. I am devastated. I followed the directions in the post on the safe split. There was no problem until I tried to run it through again. Help me please!


  • supRNursesupRNurse Member Posts: 4
    Again please help. I am just a nurse and absorbing this loss will be unbelievably difficult. I can see the ether at that address 0x0000000000000000000000000000000000000000 on the internal transactions. Is there anyway to contact one of the devs and ask them to send this back to my address. I don't now why the contract sent it there i just copy and pasted like the blog from vitalik said to do. It worked this morning. I just tried to send the entire balance through again because I didn't think it split all of the etc from my wallet. Then my entire balance went to that addy. Is there anything to be done?
  • supRNursesupRNurse Member Posts: 4
    Is there anyway to get a message to the foundation _ they must be or know the owner of that address. Can I appeal Vitalik Buterin directly it's address 0x0000000000000000000000000000000000000000 . It quite literally is all I have.
  • chrizzochrizzo GermanyMember Posts: 131 ✭✭
    edited July 2016

    This TX/Hash looks strange :D ? You have no chance to get it back, only the one who holds it cant send it back. The devs cant to this.

    Looks like a Test Net Hash!
  • workwork Member Posts: 2,084 ✭✭✭✭
    Looks like they are gone, sadly. https://etherchain.org/tx/0x1c96608bda6ce4be0d0f30b3a5b3a9d9c94930291a168a0dbddfe9be24ac70d1

    Appears the contract was executed with that address, so it paid that address.

    I would guess, but can't say for sure, that 0x0000[...] isn't owned by anyone. Just others have made a similar mistake and mined or send coins to it too. That would be one hell of a vanity address if anyone actually managed to find the private key for it.
  • BTSeeBTSee IndonesiaMember Posts: 1
    so sadly....but I dont have any idea,,may be you shoud upload the source code of the contract to the foundation or send them your transaction in order to retrieve your record back.
    I wonder what wallet you used for that address, I ever experienced collecting ether and some faucets don't recognized address from www.myetherwallet.com,,now I mined and collect ether using address from www.coinpayments.net.
  • NotoriousPyroNotoriousPyro Member Posts: 2
    An old post, but it says that wallet is owned by Shaoping. I would send him a message and show him this post...https://twitter.com/shaopingzhang
Sign In or Register to comment.