<
 
 
 
 
×
>
hide You are viewing an archived web page, collected at the request of Ethereum Foundation using Archive-It. This page was captured on 20:45:15 Jun 25, 2021 , and is part of the Community collection. The information on this web page may be out of date. See All versions of this archived page. Loading media information

new ether is not in wallet?

chrizzochrizzo GermanyMember Posts: 131 ✭✭
Hi, iam using win64 0.8.1 wallet! When i check etherchain.org i see the transactions, but they dont come in my wallet? Any ideas?

Comments

  • SweEthSweEth Member Posts: 2
    I have the same problem, did you find any solution?
  • SweEthSweEth Member Posts: 2
    I belive it was just the wallet not updating the chain, now it works for me.
  • KristjanKKristjanK Member Posts: 24
    I have a problem sending my ether to Kraken. The transaction just can't be found. 4 days now.
  • chrizzochrizzo GermanyMember Posts: 131 ✭✭
    My problem was that i dont supported the dao fork! This is the main problem!

    You have to go to geth in your wallet data and make a shortcurt from geth.exe and insert in --support-dao-fork

    then lets update the database and chain! Wait a few hours. Close the panel and start your wallet. now it should work!
  • KristjanKKristjanK Member Posts: 24
    What a hassle... :(
  • chrizzochrizzo GermanyMember Posts: 131 ✭✭
    Yeah because through the fork, a blockchain 192000 was the new one or being the old one. So when you dont supported the dao fork, the client cant sync anymore! The fork is over so no problem in changing this!
  • McGradyMcGrady Member Posts: 12
    edited July 2016
    Got the same issue. Chrizzo, any help would be much appreciated
  • chrizzochrizzo GermanyMember Posts: 131 ✭✭
    edited July 2016
    First, check if you have the latest wallet version :)

    Get in your wallet destination (where is saved on your local storage) (Ethereum or Mist Wallet) -> Resources -> node -> geth -> geth.exe

    Like= Ethereum-Wallet-win64-0-8-1\Ethereum-Wallet-win64-0-8-1\resources\node\geth\geth.exe

    Make a shortcurt from the geth.exe and click right mouse on properties on the shortcut.

    And write in "destination" path yourwallet\node\geth\geth.exe --support-dao-fork

    and save it. (wirte this exactly --support-dao-fork)

    Now start the shortcut, and a commandline window opens, and rebuild the db. let it 2-3 hours. Close it, start your wallet. Maybe your wallet need some time too for syncing. Wait it, and then it goes online with correct ethereum :)
  • McGradyMcGrady Member Posts: 12
    Thank you for your reply chrizzo.
    Really busy atm so i gave it a quick look
    Yes, i have the latest wallet version 0_8_1
    What i don't get is that ''destination'' path that i must edit.
  • workwork Member Posts: 2,084 ✭✭✭✭
    @McGrady the Target field where your cursor is. Put the argument after the end quote (").
  • McGradyMcGrady Member Posts: 12
    Ok, system restarted and new wallet synchronized again.Everything seems normal now.
    Thanks for your help @chrizzo and @work
  • chrizzochrizzo GermanyMember Posts: 131 ✭✭
    Always my friend :) Thats why we are here!
  • JamescdavidsJamescdavids Member Posts: 1
    Hello. I have withdrawn some ethers from Kraken to a new address I made from within my ethereum wallet.

    The transaction looks successful and I can see the ethers in the wallet using etherscan. But I cannot see them in my ethereum wallet.

    I saw this thread and have since downloaded latest software with DAO fork choice. I have tried both options, support and not support, and It shows no ether in both options.

    Please help.
Sign In or Register to comment.