<
 
 
 
 
×
>
hide You are viewing an archived web page, collected at the request of Ethereum Foundation using Archive-It. This page was captured on 02:28:49 Jun 26, 2021 , and is part of the Community collection. The information on this web page may be out of date. See All versions of this archived page. Loading media information

GPU Mining is out, come and let us know of your bench scores!

1181921232447

Comments

  • UnacceptableUnacceptable Member Posts: 30
    Ok,I have a Visiontek 7970 mining with "ethereum-mining-windows",it works just fine.Just got a Powercolor 7970 & using the same miner it keeps getting "Allocating/mapping single buffer failed with: clEnqueueWriteBuffer(-4). GPU can'
    t allocate the DAG in a single chunk. Bailing."

    I've tried 13.2 (same driver I use for the Visiontek 7970),14.9 still gets the same response after DL'ing the DAG.

    Any ideas???
  • AktarusAktarus Planet EarthMember Posts: 15
    @bithexall
    your hashrate is ridiculous. I confirm that a 295X2 can mine at stable 50mhs, even 55mhs if you overclock it.
    Try ethpool.org with qtminer (available in the FAQ section). That's what I am using and it rocks :-)
  • Aurum420Aurum420 Member Posts: 20
    eth001 said:

    I have another AMD -7850-1G card , I tested it , unfortunately it cannot work

    Trying to understand, is DAG growing and will it soon be over 2 GB and render most GPU cards obsolete?
  • Aurum420Aurum420 Member Posts: 20
    edited March 2016

    Ok,I have a Visiontek 7970 mining with "ethereum-mining-windows",it works just fine.Just got a Powercolor 7970 & using the same miner it keeps getting "Allocating/mapping single buffer failed with: clEnqueueWriteBuffer(-4). GPU can'
    t allocate the DAG in a single chunk. Bailing."

    I've tried 13.2 (same driver I use for the Visiontek 7970),14.9 still gets the same response after DL'ing the DAG.

    Any ideas???

    How much memory does your GPU have? If less than 2 GB it will crash. I use TechPowerUp GPU-Z to view graphics card specs and temps, etc.
  • hkhald01hkhald01 Member Posts: 26
    @Marvell9 thx i already registered with Cointron, but I did not use yet the multipool coin is a concept there is not clear to me, I also would like to know why you asked MrYukonC not to refer me to Dwarf pool ?
    @MrYukonC my hash rate as reported by eth.ppa.us is 40Mh/s which unlike nanopool that seems to have less revenue last three days, now do I need geth synched before using Cointron?
    thanks all , I still have question up there that someone may want to answer :)
  • omjanuomjanu Member Posts: 64
    which GPU is the best to mine with
  • UnacceptableUnacceptable Member Posts: 30
    edited March 2016
    Aurum420 said:

    Ok,I have a Visiontek 7970 mining with "ethereum-mining-windows",it works just fine.Just got a Powercolor 7970 & using the same miner it keeps getting "Allocating/mapping single buffer failed with: clEnqueueWriteBuffer(-4). GPU can'
    t allocate the DAG in a single chunk. Bailing."

    I've tried 13.2 (same driver I use for the Visiontek 7970),14.9 still gets the same response after DL'ing the DAG.

    Any ideas???

    How much memory does your GPU have? If less than 2 GB it will crash. I use TechPowerUp GPU-Z to view graphics card specs and temps, etc.
    3GB,It is a Powercolor 7970,I'll post the full results in a bit......Oh,does it matter if the PC has a dual core CPU???

    C:\Users\tiny\Downloads\ethereum-mining-windows\ethminer-opencl>ethminer -F http
    ://eth-mine.suprnova.cc:3000/myminerinfo/MH -G
    Found suitable OpenCL device [Tahiti] with 3221225472 bytes of GPU memory
    miner 21:07:50|main Getting work package...
    miner 21:07:50|main Grabbing DAG for #39238891GǪ
    DAG 21:08:05|main Generating DAG file. Progress: 0 %
    Creating DAG. 0% done...DAG 21:08:14|main Generating DAG file. Progress: 1 %
    Creating DAG. 1% done...DAG 21:08:38|main Generating DAG file. Progress: 2 %
    Creating DAG. 98% done...DAG 21:23:12|main Generating DAG file. Progress: 99 %
    Creating DAG. 99% done...DAG 21:23:21|main Generating DAG file. Progress: 100%
    Creating DAG. 100% done... i 21:23:21| Loading full DAG of seedhash:#03b8bc47…
    miner 21:23:21|main Got work package:
    miner 21:23:21|main Header-hash: ba1d3d5fd34a2813b49b04d7ff6a26c45c33a3b389c
    f8bbf5e7d5002a64e918a
    miner 21:23:21|main Seedhash: 39238891c3ff3084a1264284ac4e2bb99f55430db15300
    f26f5c55eca8edd3c7
    miner 21:23:21|main Target: 0000000394427b08175efa9a9eb59b9123e2969bf19bf272
    b20787ed022fbe6c
    i 21:23:21|gpuminer0 workLoop 0 #00000000… #39238891…
    i 21:23:21|gpuminer0 Initialising miner...
    miner 21:23:21|main Mining on PoWhash #ba1d3d5f… : 0 H/s = 0 hashes / 0.514
    s
    miner 21:23:22|main Got work package:
    miner 21:23:22|main Header-hash: b938eed85d0c84cac32bad5db9ea4b66637969ee0a5
    0ca394ed8c5f0ccf0254f
    miner 21:23:22|main Seedhash: 39238891c3ff3084a1264284ac4e2bb99f55430db15300
    f26f5c55eca8edd3c7
    miner 21:23:22|main Target: 0000000394427b08175efa9a9eb59b9123e2969bf19bf272
    b20787ed022fbe6c
    Using platform: AMD Accelerated Parallel Processing
    Using device: Tahiti(OpenCL 1.2 AMD-APP (1573.4))
    Printing program log

    Creating one big buffer for the DAG
    Loading single big chunk kernels
    Mapping one big chunk.
    Allocating/mapping single buffer failed with: clEnqueueWriteBuffer(-4). GPU can'
    t allocate the DAG in a single chunk. Bailing.
    clEnqueueWriteBuffer(-38)
    DAG 21:23:37| Generating DAG file. Progress: 0 %
    DAG 21:23:47| Generating DAG file. Progress: 1 %
    DAG 21:23:57| Generating DAG file. Progress: 2 %
    DAG 21:39:41| Generating DAG file. Progress: 100 %
    i 21:39:41| Full DAG loaded

    It just hangs here............
    Post edited by Unacceptable on
  • workwork Member Posts: 2,084 ✭✭✭✭
    edited March 2016
    @Unacceptable are you using GPU_MAX_ALLOC_PERCENT=100 and GPU_SINGLE_ALLOC_PERCENT=100 env vars?
  • UnacceptableUnacceptable Member Posts: 30
    edited March 2016
    work said:

    @Unacceptable are you using GPU_MAX_ALLOC_PERCENT=100 and GPU_SINGLE_ALLOC_PERCENT=100 env vars?

    Uh no,I'm using a bat file on Win7 "ethereum-mining-windows".

    As I said I have Visiontek 7970 running on another PC just fine with the same bat file,for some reason this card will not mine,I even swapped it out on the Visiontek PC & same results,very wierd.
  • cpplovercpplover Member Posts: 38
    cpplover said:

    wonderful results!
    AMD A10-7870 , internal GPU AMD R7 core has,
    17MHs. almost similar R9 270.

    Very cost-effective way for mining.
    WoW!!

    that's mis-interpretation not 17Mh but 1.7Mh

    Sorry for mis-information.
  • dachrlsdachrls GermanyMember Posts: 17
    edited March 2016
    Asus R9 290 Direct CU II on Windows 10:

    - undervolted to 1150mV, Power Consumption 165W instead of 230W
    - clocked to 1080,1350
    - new Fan Profile
    - "silent" 50 % Fan Operation @ 73°
    - 32MH/s
  • shiftyshifty Member Posts: 3
    edited March 2016
    dachrls said:

    Asus R9 290 Direct CU II on Windows 10:

    - undervolted to 1150mV, Power Consumption 165W instead of 230W
    - clocked to 1080,1350
    - new Fan Profile
    - "silent" 50 % Fan Operation @ 73°
    - 32MH/s

    If possible share config./miner/driver.
    Kyth said:

    Windows / 10 / ASUS r7 370 / 0.9.41

    min / mean / max: 17.1 / 17.1 / 17.2 (MH/s)

    Inner mean: 17.20 MH/s

    If possible share config./driver.
  • LogicaluserLogicaluser Member Posts: 214 ✭✭
    Latest rig, pair of XFX R9 380 2GB @ 1000/1375mhz, Samsung VRAM
    43.8mh using 355w at the wall (850w Gold PSU)
    actual live qtminer hashrate, not benchmark mode

    I'm very impressed by these so far, seem to be faster than most people report for 380's
  • dachrlsdachrls GermanyMember Posts: 17
    edited March 2016
    shifty said:

    dachrls said:

    Asus R9 290 Direct CU II on Windows 10:

    - undervolted to 1150mV, Power Consumption 165W instead of 230W
    - clocked to 1080,1350
    - new Fan Profile
    - "silent" 50 % Fan Operation @ 73°
    - 32MH/s

    If possible share config./miner/driver.

    Of course.



    Miner:
    setx GPU_MAX_ALLOC_PERCENT 100
    setx GPU_USE_SYNC_OBJECTS 1
    setx GPU_MAX_HEAP_SIZE 100
    ethminer.exe --farm-recheck 300 -G -F http://192.xxx.xxx.xxx:8080/rigX --cl-local-work 256 --cl-global-work 16384

    OS: Windows10

    VBios: newest, 67B1HB.15.41.02A S04L

    Driver Version: 15.300.1025.1001

    Asus R9 290 Direct CU II:

    - undervolted to 1150mV, Power Consumption ~150W instead of 230W
    - clocked to 1080,1350
    - new Fan Profile
    - "silent" 50 % Fan Operation @ 70°
    - 32MH/s

  • lanphanlanphan Member Posts: 1
    Hello all,
    I'm newbie and I'd like to ask that why new people not join Dwarfpool?
  • Marvell9Marvell9 Member Posts: 593 ✭✭✭

    Latest rig, pair of XFX R9 380 2GB @ 1000/1375mhz, Samsung VRAM
    43.8mh using 355w at the wall (850w Gold PSU)
    actual live qtminer hashrate, not benchmark mode

    I'm very impressed by these so far, seem to be faster than most people report for 380's

    yes they are , XFX seems to have the best cards out there
  • newkidONdablocknewkidONdablock interwebzMember Posts: 121
    lanphan said:

    Hello all,
    I'm newbie and I'd like to ask that why new people not join Dwarfpool?

    getting too big
  • BiodomBiodom Member Posts: 693 ✭✭✭
    Anybody has numbers for XFX r9 390, oveclocked (1050core) edition?
  • Marvell9Marvell9 Member Posts: 593 ✭✭✭
    @Biodom I have a few of those 28.5 stock
  • BiodomBiodom Member Posts: 693 ✭✭✭
    @Marvell9
    Thanks, no different from others.
    I wonder why their 380 is apparently better than some others, but 390ies are not?
  • Marvell9Marvell9 Member Posts: 593 ✭✭✭
    edited March 2016
    @Biodom
    I'll double check one of the cards I have a 390x and 390 XFX black i'll run them solo against the pool and see what the current numbers are and repost here.

    Remeber though i dont OC or underclock XFX cards are supposedly best for undervolting and overclocking since they have quality Samsung memory, so I'm probably not getting the most of of them.
  • KekLaszloKekLaszlo Member Posts: 11
    Hi guys, Im using AMD Radeon R9 280X card/Windows 7
    I checked my hashrate is now:

    min/mean/max: 24887088/24942804/24982733 H/s
    inner mean: 24950841 H/s

    Im getting with pool 0,35 ETH per day is this normal? Honestly I payed 13 MH/s with genesis mining and Im getting around 0,27-0,29 ETH per day.. What do you think where is the problem, I cant figure it out....
  • anonymous95anonymous95 Member Posts: 248
    I have question 2 days ago I was with 1 rig 4x 280x and in my own pc 1x 390 and I was getting around 130mhs and now the 280x and the 390 are in 1 rig but I am getting something like 90-95? What is wrong?
    I install only the driver for the 280x is there the problem? Did I need to instal the 390 too?
  • adasebadaseb Member Posts: 1,043 ✭✭✭
    KekLaszlo said:

    Hi guys, Im using AMD Radeon R9 280X card/Windows 7
    I checked my hashrate is now:

    min/mean/max: 24887088/24942804/24982733 H/s
    inner mean: 24950841 H/s

    Im getting with pool 0,35 ETH per day is this normal? Honestly I payed 13 MH/s with genesis mining and Im getting around 0,27-0,29 ETH per day.. What do you think where is the problem, I cant figure it out....

    0.35 per day per 280x is normal.

    25MH/s is not the real hashrate, realhashrate is like 20MHS for 280x
  • KekLaszloKekLaszlo Member Posts: 11
    adaseb said:

    KekLaszlo said:

    Hi guys, Im using AMD Radeon R9 280X card/Windows 7
    I checked my hashrate is now:

    min/mean/max: 24887088/24942804/24982733 H/s
    inner mean: 24950841 H/s

    Im getting with pool 0,35 ETH per day is this normal? Honestly I payed 13 MH/s with genesis mining and Im getting around 0,27-0,29 ETH per day.. What do you think where is the problem, I cant figure it out....

    0.35 per day per 280x is normal.

    25MH/s is not the real hashrate, realhashrate is like 20MHS for 280x
    Thanks, for reply but if 20 MHS is the normal online calculators says that 0.430092 ETH will be the normal income is it right? 0,33-0,35 is not too low?
  • adasebadaseb Member Posts: 1,043 ✭✭✭
    KekLaszlo said:

    adaseb said:

    KekLaszlo said:

    Hi guys, Im using AMD Radeon R9 280X card/Windows 7
    I checked my hashrate is now:

    min/mean/max: 24887088/24942804/24982733 H/s
    inner mean: 24950841 H/s

    Im getting with pool 0,35 ETH per day is this normal? Honestly I payed 13 MH/s with genesis mining and Im getting around 0,27-0,29 ETH per day.. What do you think where is the problem, I cant figure it out....

    0.35 per day per 280x is normal.

    25MH/s is not the real hashrate, realhashrate is like 20MHS for 280x
    Thanks, for reply but if 20 MHS is the normal online calculators says that 0.430092 ETH will be the normal income is it right? 0,33-0,35 is not too low?
    calculators are wrong. 0.35 is correct.
  • SchamasSchamas Member Posts: 2
    Why i am taking this report?
    ethminer -G -M --opencl-device 0
    [OPENCL]:Found suitable OpenCL device [Spectre] with 3391094784 bytes of GPU memory
    Benchmarking on platform: { "platform": "AMD Accelerated Parallel Processing", "device": "Spectre", "version": "OpenCL 2.0 AMD-APP (1800.11)" }
    Preparing DAG...
    Warming up...
    ℹ 00:00:14.263|gpuminer0 workLoop 0 #00000000… #00000000…
    ℹ 00:00:14.264|gpuminer0 Initialising miner...
    Trial 1... 0
    Trial 2... 0
    Trial 3... 0
    Trial 4... 0
    Trial 5... 0
  • blueboxbluebox Member Posts: 181 ✭✭
    need a DAG prepared first:

    ethminer -D -G
  • anonymous95anonymous95 Member Posts: 248
    Whats means reported hashrate?
  • shiftyshifty Member Posts: 3
    dachrls said:

    shifty said:

    dachrls said:

    Asus R9 290 Direct CU II on Windows 10:

    - undervolted to 1150mV, Power Consumption 165W instead of 230W
    - clocked to 1080,1350
    - new Fan Profile
    - "silent" 50 % Fan Operation @ 73°
    - 32MH/s

    If possible share config./miner/driver.

    Of course.



    Miner:
    setx GPU_MAX_ALLOC_PERCENT 100
    setx GPU_USE_SYNC_OBJECTS 1
    setx GPU_MAX_HEAP_SIZE 100
    ethminer.exe --farm-recheck 300 -G -F http://192.xxx.xxx.xxx:8080/rigX --cl-local-work 256 --cl-global-work 16384

    OS: Windows10

    VBios: newest, 67B1HB.15.41.02A S04L

    Driver Version: 15.300.1025.1001

    Asus R9 290 Direct CU II:

    - undervolted to 1150mV, Power Consumption ~150W instead of 230W
    - clocked to 1080,1350
    - new Fan Profile
    - "silent" 50 % Fan Operation @ 70°
    - 32MH/s

    Thanks for the info. I will try out those settings.
Sign In or Register to comment.