<
 
 
 
 
×
>
hide You are viewing an archived web page, collected at the request of Ethereum Foundation using Archive-It. This page was captured on 07:31:59 Jun 27, 2021 , and is part of the Community collection. The information on this web page may be out of date. See All versions of this archived page. Loading media information

Internet Connection Stops when Claymore Creating Dag

ethrigethrig Member Posts: 7
Hi.
My 6GPU Rig was working fine for 3 weeks.
Yesterday when i open Claymore the internet connections stop and the rig freeze.
Do you have any ideea whats the problem?

Comments

  • Packman2002Packman2002 Member Posts: 16
    Any more details about the rig? Windows version, drivers and so on?

    My rig dies once in a while and I have to do a complete reinstall of everything for no reason.
  • ethrigethrig Member Posts: 7
    windows 10 x64 16.9.1 driver
    it was working fine till yesterday now when i connect more than 3 gpu internet connection is stoping and rig freeze.
  • narba88narba88 Member Posts: 85
    ethrig said:

    Hi.
    My 6GPU Rig was working fine for 3 weeks.
    Yesterday when i open Claymore the internet connections stop and the rig freeze.
    Do you have any ideea whats the problem?

    I have experienced this as well. Thanks for being better at describing it. I have to literally power off/on the router or switch servers to get it to run again or my internet to work.

    Firewall is disabled. Router shouldn't be blocking anything either.

    Let me Know on your findings
  • ethrigethrig Member Posts: 7
    With 3 Gpu is working fine. when i plug one more gpu the rig is freezing.
    I dont think the router or the switch is the problem.
  • narba88narba88 Member Posts: 85
    ethrig said:

    With 3 Gpu is working fine. when i plug one more gpu the rig is freezing.
    I dont think the router or the switch is the problem.

    I agree but it stops all internet for me. Restsblishjng thr connection resolves my issue temporarily.
Sign In or Register to comment.