<
 
 
 
 
×
>
hide You are viewing an archived web page, collected at the request of Ethereum Foundation using Archive-It. This page was captured on 17:20:00 Jun 29, 2021 , and is part of the Community collection. The information on this web page may be out of date. See All versions of this archived page. Loading media information

Installation failed (Ubuntu 14.04.4 - Geth)

Hi there.

I'm failing to install Geth and get the following:
The following packages have unmet dependencies:
geth : Depends: ttf-ancient-fonts but it is not installable
E: Unable to correct problems, you have held broken packages.
Any help would be extremely welcome. If it's not already obvious, I have minimal skills.
Ph.

Comments

  • Crypt1xCrypt1x The BlockchainMember Posts: 52
    edited March 2016
    Try sudo apt-get update && sudo apt-get upgrade
    Then try install again.

    Also check that you installed all the build deps listed in the readme of geth.

    Hope this helps!
  • PhlashPhlashPhlashPhlash Member Posts: 2
    Thanks - that didn't seem to do much but I appreciate the help. Ended up abandonding Ubuntu install and have installed on Mac without any issues. (Couldn't actually see any dependencies for the Linux install in the readme though...)

    Thanks again.
Sign In or Register to comment.