<
 
 
 
 
×
>
hide You are viewing an archived web page, collected at the request of Ethereum Foundation using Archive-It. This page was captured on 20:11:56 Jun 29, 2021 , and is part of the Community collection. The information on this web page may be out of date. See All versions of this archived page. Loading media information

6 GPU rig always has 1 GPU reporting hashrate of "0"

techchieftechchief Member Posts: 3
edited September 2016 in Mining
Hello, I've had a recurring problem of 1 GPU in my 6-GPU mining rig reporting a hashrate of "0" on the EthOS stats panel. I ran the "show mine 0-5" command in SSH connection until I found that it's the last GPU that's not mining. Can anyone help explain why this is happening and how exactly to fix this?

Below is the diagnostics report & a screenshot of my EthOS stats panel.

http://paste.ethosdistro.com/limuwiwaqi

http://prnt.sc/cnzqqn

Also, I was seeking help on reddit.com/r/EtherMining: https://www.reddit.com/r/EtherMining/comments/554nio/ethos_only_46_or_56_gpus_working/

The EthOS stats panel is saying that my rig has fewer instances mining than GPUs. I've restarted through SSH multiple times and have done a physical reset as well with no success.

Comments

  • TruthchanterTruthchanter Member Posts: 549 ✭✭✭
    I think i've had that problem from either a bad riser or the riser not being powered
  • techchieftechchief Member Posts: 3

    I think i've had that problem from either a bad riser or the riser not being powered

    Thank you for the input.

    The strange thing is that the GPU will mine properly for a short time after a restart. But then it eventually fails and reports a "0" hash rate.
  • JukeboxJukebox Member Posts: 640 ✭✭✭
    techchief said:

    I think i've had that problem from either a bad riser or the riser not being powered

    Thank you for the input.

    The strange thing is that the GPU will mine properly for a short time after a restart. But then it eventually fails and reports a "0" hash rate.
    too much OC or too much undervolt.
  • techchieftechchief Member Posts: 3
    edited September 2016
    Jukebox said:

    too much OC or too much undervolt.

    I think you may be right here. After I took another look at my EthOS stats panel, I noticed the only difference with the rig not mining properly was a GPU miner undervolted lower than the others.
    Post edited by techchief on
  • fveilleuxfveilleux Member Posts: 15
    On the same topic, I got a similar but weirder problem:

    I got 5 GPU on a rig. GPU A B C D and E. When I plug A B and C they're all at 26.3 mhs constant all with +15 power limit and mostly all the same mhz and voltages ,and pci goes 6,5,4,3 and so on.

    When I add GPU D, gpu B will go at 25.2 mhs.
    When I add gpu E, gpu B goes down to 24.1 mhs !

    I'm clueless AF as what what cause that !?? I tried to put all gpu power limit to +20 and +25 to be sure, every thing is stable but GPU b is still 2MHS lower that the others !

    Any ideas anyone ?
  • greatauror28greatauror28 Member Posts: 126 ✭✭
    In the same boat here, gpu risers finally came in the mail yesterday so I setup my 6x RX580s. Prior to that, i'm only using a couple of them and they hashes nicely at 28.9 eth+sia. Now that I got everything detected by Win10 (after long grueling hours) only 4 of them hashes 28.9 and the other two only does 24.8.

    Anybody has clue on this?

    I set all my OC/underclock/undervolt in config.txt in Claymore 9.7.
  • DirtyNapkinDirtyNapkin Member Posts: 15
    i had a similar problem a while ago, what i did was to change to msi afterburner and now everything is running very nice. i checked the settings for unlock voltage control for optimal tweak. currently underclock to 1150 core, 90w consumption 2000 mem clock. i had problems with drivers as well, from time to time the system crashed. yesterday i installed newest drivers 17.7.1, the W10 recognize everything really smoothly so i expect much more stability with this (before i did the "copy and paste old drivers stuff and install manually") im running 6x rx580 on a msi z170a gaming pro carbon
  • greatauror28greatauror28 Member Posts: 126 ✭✭
    So i have this weird problem.

    My rig works fine with its current setup (Claymore 9.8, aug11 blockchain drivers, WIn10 7310) and has ran for 7 days nonstop, till I had to restart it.

    First, GPUs 0 to 5 would be detected, then after 30 seconds GPU5 will show zero hashrate. Eventually 10 seconds later, it would hang. Then if it didn't froze on me, I would restart Claymore.

    Sometimes Claymore restarts automatically when this happens, and I see a popup message on the lower right saying "AMD Radeon has been restored to default settings..."

    Most of the time, after I see that error message and Claymore has restarted, All 6 GPUs would hash properly and run fine. Half the time, I had to do 3-4 restarts for it to work again.

    But I just want to narrow down which is really causing the issue. I'm using new risers, tried changing usb cable, 6-pin sata power, but still the same issue.

    Interesting note:
    Of all 6 cards that GPU5 only is the single card that takes -150mV and still run fine. GPU-z shows .9375mV after the -150mV has been applied.

    Cards are Asus Dual OC Rx 580 8GB 1260/2050/-125 to -150mV

    Anyone?
  • eforiuseforius Member Posts: 17
  • mikeomikeo Member Posts: 176 ✭✭
    edited September 2017
    techchief said:

    Hello, I've had a recurring problem of 1 GPU in my 6-GPU mining rig reporting a hashrate of "0" on the EthOS stats panel. I ran the "show mine 0-5" command in SSH connection until I found that it's the last GPU that's not mining. Can anyone help explain why this is happening and how exactly to fix this?

    Below is the diagnostics report & a screenshot of my EthOS stats panel.

    http://paste.ethosdistro.com/limuwiwaqi

    http://prnt.sc/cnzqqn

    Also, I was seeking help on reddit.com/r/EtherMining: https://www.reddit.com/r/EtherMining/comments/554nio/ethos_only_46_or_56_gpus_working/

    The EthOS stats panel is saying that my rig has fewer instances mining than GPUs. I've restarted through SSH multiple times and have done a physical reset as well with no success.

    techchief said:

    Hello, I've had a recurring problem of 1 GPU in my 6-GPU mining rig reporting a hashrate of "0" on the EthOS stats panel. I ran the "show mine 0-5" command in SSH connection until I found that it's the last GPU that's not mining. Can anyone help explain why this is happening and how exactly to fix this?

    Below is the diagnostics report & a screenshot of my EthOS stats panel.

    http://paste.ethosdistro.com/limuwiwaqi

    http://prnt.sc/cnzqqn

    Also, I was seeking help on reddit.com/r/EtherMining: https://www.reddit.com/r/EtherMining/comments/554nio/ethos_only_46_or_56_gpus_working/

    The EthOS stats panel is saying that my rig has fewer instances mining than GPUs. I've restarted through SSH multiple times and have done a physical reset as well with no success.

    This happened on my 6-card rig after updating to ethOS 1.2.4. I was advised to follow the ethOS Knowledgebase guide to add Claymore. This solved the problem and increased hash rate about 7%!

    Post edited by mikeo on
  • greatauror28greatauror28 Member Posts: 126 ✭✭
    eforius said:

    @greatauror28 Same issue here

    I've hopefully averted the problem altogether by simply downloading a registry file that stops windows from doing updates. Second thing I did was to set something in Windows so it doesn't do automatic updating of the device drivers.

    Crossing my fingers that it won't happen again. I'm on 90+ hours now running and still going.

Sign In or Register to comment.